Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
Chain skips
#1
Less than 100 miles ago i had the chain and rear cogset replaced (shimano Sora) and I am now finding the chain sometimes skips as if there were missing teeth. this skip happens when I stand up to push uphill or leave from a stop. this occurs only when i use the lower two rings at the front. any ideas what is happening?
Reply
#2
possibly worn chainrings. Are they beginning to resemble shark's teeth? If so, bin them and get some new ones.
Reply
#3
If you did replace the cassette as well, it is hard to tell what it happening. Was it a new cogset?
Reply
#4
new chains don't like old teeth, as Jonb says, you probably need to replace the rings also.
Reply
#5
(05-28-2010, 07:54 PM)trevgbb Wrote:  new chains don't like old teeth, as Jonb says, you probably need to replace the rings also.

thanks to everbody-i checked my front rings and yes they are quite hooked-thanks for all your hints
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Chain skips jacke 1 2,915 04-19-2016, 11:59 PM
Last Post: RBurrelli
  Chain Slips/Skips BingoBilly 6 8,016 06-02-2014, 08:41 PM
Last Post: BingoBilly
  Chain Skips Across Multiple Gears rvralph 6 7,354 10-27-2012, 02:35 PM
Last Post: DaveM
  Chain skips after stops and when climbing gkoundry 2 4,751 09-11-2011, 01:46 AM
Last Post: nfmisso
  Chain skips under load AndrewB 5 20,964 08-01-2011, 06:19 AM
Last Post: AndrewB
  Chain slips / skips / grabs / runs rough ??? TyB 2 7,077 06-14-2010, 05:37 PM
Last Post: TyB
  New cassette & chain: Now highest gear skips willphelps 8 10,560 12-11-2009, 11:19 PM
Last Post: willphelps

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed