Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
Chain skips after stops and when climbing
#1
I'm having problems with the chain skipping on my bike it seems to only happen after I go from a complete stop and when pedaling hard in the lower gears. The cassette was replaced about a year ago and the top pulley and chain are new. Most every thing else on the bike has a lot of miles on it. Shortening the chain didn't help nor do any derailleur adjustments. Also there are no stiff links in the chain. I'm thinking there might be some issue with the freehub or maybe the new chain. I have a Shimano 10 speed cassette and a Nashbar 10 speed chain. I've used the Nashbar chains before without any issues and I'm wondering if maybe I got a bad one.
Reply
#2
(09-10-2011, 04:29 PM)gkoundry Wrote:  I'm having problems with the chain skipping on my bike it seems to only happen after I go from a complete stop and when pedaling hard in the lower gears. The cassette was replaced about a year ago and the top pulley and chain are new. Most every thing else on the bike has a lot of miles on it. Shortening the chain didn't help nor do any derailleur adjustments. Also there are no stiff links in the chain. I'm thinking there might be some issue with the freehub or maybe the new chain. I have a Shimano 10 speed cassette and a Nashbar 10 speed chain. I've used the Nashbar chains before without any issues and I'm wondering if maybe I got a bad one.
Use a shimano chain for your 10 speed cassette! Go to your shop
and get the correct one and cut it to the correct length.
Reply
#3
(09-10-2011, 04:29 PM)gkoundry Wrote:  I'm having problems with the chain skipping on my bike it seems to only happen after I go from a complete stop and when pedaling hard in the lower gears. The cassette was replaced about a year ago and the top pulley and chain are new. Most every thing else on the bike has a lot of miles on it. Shortening the chain didn't help nor do any derailleur adjustments. Also there are no stiff links in the chain. I'm thinking there might be some issue with the freehub or maybe the new chain. I have a Shimano 10 speed cassette and a Nashbar 10 speed chain. I've used the Nashbar chains before without any issues and I'm wondering if maybe I got a bad one.

new chain - old cassette. Make sure that the chain links are seating properly on the cogs of the cassette.

cassette cogs and chains wear together......
Nigel
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Chain skips jacke 1 2,857 04-19-2016, 11:59 PM
Last Post: RBurrelli
  Chain Slips/Skips BingoBilly 6 7,825 06-02-2014, 08:41 PM
Last Post: BingoBilly
  Chain Skips Across Multiple Gears rvralph 6 7,268 10-27-2012, 02:35 PM
Last Post: DaveM
  Chain skips under load AndrewB 5 20,848 08-01-2011, 06:19 AM
Last Post: AndrewB
  Chain slips / skips / grabs / runs rough ??? TyB 2 7,014 06-14-2010, 05:37 PM
Last Post: TyB
  Chain skips davidgiant 4 5,316 05-28-2010, 11:25 PM
Last Post: davidgiant
  New cassette & chain: Now highest gear skips willphelps 8 10,478 12-11-2009, 11:19 PM
Last Post: willphelps

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed