Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
One side of V brake doesn't spring back
#1
Whenever I squeeze my brakes, the arms are supposed to spring in when applied and both are supposed to spring out when released. Please correct me if i'm wrong. Anyway when my brakes are applied and released only one of the arms springs back while the other arm sticks and barely moves. It springs in when i apply them but doesn't come back.

Reply
#2
I have exactly the same problem. After looking at the tutorial on how to adjust v-brakes, I took a look at the springs and it seem to be broken... maybe you have the same problem.
And here's my related question: is it possible to replace the spring or do I have to get a new set of brakes?

Reply
#3
Your guess is as good as mine... lol. I have looked at the springs which dont seem to be broken, adjusted them(which only made it worse so i put em back where they originally were), lubed them, lubed the cable. This bike is only about a month old, so maybe the cables are stretching. But then again im only a rookie, so what do i know

Reply
#4
It depends on what you mean. For the v-brakes I've worked on, they tend to want to lean to the side that the cable is on after you use them instead of wanting to spring back. Which means you usually have to balance them. But, I find with V-brakes that it can be touchy to try to balance them. Most of the "spring back" I've noticed on them comes from the plastic "spacer" that you see. And making it so both sides come back equally is tricky.
If this is what you mean, you have to play with them a little bit before you get it right. Of course, things always come easier with experience, so hopefully it will for you all.

Why is it that they make adult bikes that'll generally work for 5'9" or above, yet when you pedal these same bikes they only work for someone who is 5'4" or so?
Reply
#5
Release the cable from the brakes. (take a note of where it is attached just so you can put it back).
This will allow you to "feel" each arm to check the tension.
Push the problem arm towards the wheel rim and it should spring back easily.
If not, then the arm can be removed to clean the pivot by undoing the attachment screw.
At the same time you should also be able to inspect the return spring and clean it.
After re-assembly, there is a small screw on each arm that is for adjusting the spring pressure and is used to balance the arms against each other.
If a spring is broken, I have not seen spare springs for sale. Obviously do a search or ask your LBS (local bike shop). Otherwise it means a complete new brake or get a used one for spares.

[font=Trebuchet MS]Ride hard or ride home alone![/font]
Reply
#6
Skyguy how do I balance them, is that what the centering screws are for? You are right on the money about it being the side the cable is attached to.. Also the "Spacer" you are referring to is that the one with the three little holes that the tab on the spring fits in to?

Reply
#7
As cyclerUK mentioned, both arms should move and spring back freely when the brake cable is released. If not, often times when the brakes are first installed on the frame the assembler may get a little aggro and tighten the brake arm on too hard. There is a little washer just underneath the brake post bolt (the bolt that holds the brake arm onto the post). It may get pinched and develop a groove on it that causes the brake arm to catch and get sticky. Just take the bolt all the way off, take off the washer (you may need to use something to knock the washer free, straight bladed screwdriver should do), reverse it and tighten it all down carefully again. Should swing freely. Cheers!

Reply
#8
There are usually adjuster screws on both sides to get the centering right. Changing the spring to one of the other holes in the littel plate (if you have that too) will be a bigger adjustment and you might still have to play with the screws to get them perfect. Finally (or firstly) check to make sure your wheel is in the farme/fork all the way. If you put it in slightly off center, you should fix that rather than adjusting your brakes to suit the wheel.

Reply
#9
Thanks for all of the above. However, after letting off the cable I found that a partly worn brake block was causing my son's brake to stick. Taking off the block and rubbing it on a rough brick then reassembling did the trick.

Reply
#10
Thankyou for the feedback.
You have to keep an eye on the blocks.
Make sure they are properly centred on the rims.
To high and they will rub the tyre causing wear.
To low and they could "dive" under the rim and jam in the spokes - instant way to do a "stoppy" !!

[font=Trebuchet MS]Ride hard or ride home alone![/font]
Reply
#11
same problem with me. I don't know what it is, it's like the v-brakes are trying to mess with you.

Reply
#12
(04-02-2009, 03:50 PM)awmeat Wrote:  As cyclerUK mentioned, both arms should move and spring back freely when the brake cable is released. If not, often times when the brakes are first installed on the frame the assembler may get a little aggro and tighten the brake arm on too hard. There is a little washer just underneath the brake post bolt (the bolt that holds the brake arm onto the post). It may get pinched and develop a groove on it that causes the brake arm to catch and get sticky. Just take the bolt all the way off, take off the washer (you may need to use something to knock the washer free, straight bladed screwdriver should do), reverse it and tighten it all down carefully again. Should swing freely. Cheers!

I am assembling a new bike for my grandson. I thought this might be a good opportunity to learn and to "get it right. But I am not having much luck.
Reply
#13
(04-01-2009, 11:39 PM)Zoolander Wrote:  I have exactly the same problem. After looking at the tutorial on how to adjust v-brakes, I took a look at the springs and it seem to be broken... maybe you have the same problem.
And here's my related question: is it possible to replace the spring or do I have to get a new set of brakes?

Yes you can make your own if you have a set of wire bender jigs I have them here because I build model plans have been for over 30+ years lol Now I am telling my age oh well. Or you may can get a spring you need at a bicycle shop in your town. Best I can help out hope this does it for you. Good luck let use know how it turns out.
My dad always told me a Sledge a matic can fix any thing.
Reply
#14
(04-01-2009, 10:57 PM)jpm1983 Wrote:  Whenever I squeeze my brakes, the arms are supposed to spring in when applied and both are supposed to spring out when released. Please correct me if i'm wrong. Anyway when my brakes are applied and released only one of the arms springs back while the other arm sticks and barely moves. It springs in when i apply them but doesn't come back.

If one arm is sticking, and not releasing back, check the return spring and make sure the top of it is tucked back behind the little tab at the top of the arm. Sometimes it can pop off, and end up in front of the tab, resulting in no return action. Check the properly working arm and make sure the return spring looks like its in the same position. This happened to me once.

Second, if the return spring looks good, disassemble that arm, taking note in which hole the return spring is slotted into (Actually, I don't think ANY modern v-brakes use the 3 hole system anymore, they just have a set screw on each arm to adjust tension on the return spring for centering, this is what all Avid's have at least.) and clean the insides. Clean the spring, the post, everything, and make sure everything has a nice thin layer of grease on it, and reassemble.

This SHOULD alleviate your symptoms.

Good luck, and let us know how it turns out.
*edit* I just realized this post is 8 months old. Whoops.
Dedicated scholar of bicycles
Reply
#15
(01-17-2010, 12:02 AM)jr14 Wrote:  *edit* I just realized this post is 8 months old. Whoops.

Haha, yeah I hope they would have fixed the problem by now or at least had someone do it for them. But it'll still help someone else just lurking for help.
Reply
#16
Hi I'm new to this forum - but have read this post with interest.

I too have this problem, take the brake cable out of the brake arms and they both spring back beautifully, same tension. Springs are OK - a bit muddy ( I found that out this morning, making me an hour later for work). The ends of the springs are in the same middle hole. However as soon as I put the cable back in, and squeeze and release the brake, one side pings back and one side stays attached to the wheel. The wheel may be a little out of true, but not much and if I spin the wheel it goes round a couple of times and then stops.

Certainly it isn't running free. Any thoughts on how I can get both arms to spring back easily - or should I get new brakes?!

thanks for your help,.

Denise
(02-26-2010, 09:03 AM)Denise Wrote:  Hi I'm new to this forum - but have read this post with interest.

I too have this problem, take the brake cable out of the brake arms and they both spring back beautifully, same tension. Springs are OK - a bit muddy ( I found that out this morning, making me an hour later for work). The ends of the springs are in the same middle hole. However as soon as I put the cable back in, and squeeze and release the brake, one side pings back and one side stays attached to the wheel. The wheel may be a little out of true, but not much and if I spin the wheel it goes round a couple of times and then stops.

Certainly it isn't running free. Any thoughts on how I can get both arms to spring back easily - or should I get new brakes?!

thanks for your help,.

Denise

Oh, I should add they're promax brakes that came with the bike around 6-8 years ago. I ride to work, only about 15 miles a week.
Reply
#17
It is probably just gunked up, as you did say they were a bit muddy. Try carefully squirting some lubricant in the Brake Boss area, work it with your hand back and forth a few times and see if that helps.
Good maintenance to your Bike, can make it like the wheels are, true and smooth!
Reply
#18
Hi Bill,

Thanks for replying - I've decided to treat myself to some new brakes - they spring back fine when the cable is released, and seem to move OK - they just won't center. To be honest, I've had this problem for sometime, its just worse at the moment, and I think enough is enough!

All the best,

Denise
Reply
#19
Well, you can adjust V-brakes quite easy (in contrast to cantis...). There should be a small screw on the brake body that lets you adjust the spring tension. On the other hand: buying new parts is always nice!
Reply
#20
I just worked on my secondhand bike here in the Netherlands for a couple hours with the same issue, I'm working with brakes that have both adjustment screws and the 3 'notches' for the plastic casing.

It's really weird, I disassembled, cleaned, relubed and balanced, but one side is weird in a different way. Every now and then it gets slightly "stuck." Not very much, but maybe once every 5-10 pulls of the brake it will have a really muddy return. I don't know if it's a bad spring, or maybe it's just the action on the washer or something and I need to flip it over. I can try that... I went through perhaps 4-5 configurations on the notches and spent a lot of time w/ the screws. I got something workable right now so hopefully it doesn't press when I ride. It doesn't make it unridable but it's certainly annoying when all of a sudden going takes a bit more work when the brake is rubbing ever so slightly.

My advice to everyone else with this issue is to take apart, relube and all of that. It's not too bad, you just need to be patient and keep adjusting those screws as well. Sometimes a matter of balance is literally a quarter or half turn of one screw on one side, so you really need to find that sweet spot.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Side pull caliper brakes malfunctioning? Psylock1045 6 5,901 05-04-2015, 06:22 PM
Last Post: DaveM
  I disassembled my dual pivot side-pull and can't put it back together! Karamazovs 6 4,380 03-20-2014, 07:17 AM
Last Post: Karamazovs
  V-brake spring adjustment issue ThunderRider 3 4,191 12-29-2013, 09:11 PM
Last Post: painkiller
  Brake lever spring sab456 8 9,265 10-10-2013, 10:49 AM
Last Post: sab456
  Help with replacing spring on cantilever brake buzz 2 5,087 07-09-2013, 08:16 PM
Last Post: buzz
  Tektro Auriga Pro - Brake level gets stuck halfway through on its way back we78 4 6,731 10-30-2012, 05:12 PM
Last Post: nfmisso
  Slinky coil spring v-brakes? sidmarx 2 7,170 03-14-2011, 12:42 PM
Last Post: sidmarx
  Side pull brake problem Conan 14 9,761 03-11-2011, 02:24 PM
Last Post: Conan
  New bike; one pad doesn't move rgar98 5 17,033 12-31-2010, 08:00 PM
Last Post: GeorgeET
  Front-to-back brake bias SLMc37 2 5,737 08-25-2010, 07:38 PM
Last Post: webj2001

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed