Bicycle TutorBicycle Tutor

Show off your bike!

Post Reply 

Rapid Fire Shifters

Related video tutorials:
How to Adjust Your Front Derailleur How to Adjust Your Front Derailleur
* Now with 3D interactive instructions
Author Message
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #1
Rapid Fire Shifters
New member so I apologize if I'm repeating an old question. Both of my shifters (mountain bike) stopped working properly about three months after bike purchased new. Rear shifter changes perfectly 8,7,6,5,4, but then hits a solid wall. I have just stripped the covers off and the mechanism seems to be perfect, it just runs out of clicks - there are just about three teeth left showing, but the lever is obviously not going any further. Did all checks with wheel turning and then with cable disconnected.

Front changer is jammed in one gear. Haven't looked inside that one yet so I may find the cause, but the front changer appears to be perfect if I had just had a five speed sprocket. Any clues? Many thanks, Eric.
May 1, 2012 07:53 AM
Find all posts by this user Quote this message in a reply
RBurrelli Offline
Senior Member


Posts: 184
Joined: Jul 2010
Post: #2
RE: Rapid Fire Shifters
Since there are three clicks left on the shifter my feeling is that they are not likely the problem. Could be in the cable or the derailleur.

Can you shift to those gears if you eliminate the rapid fire shifters from the equation and just try to shift gears using the cable alone by hand?

Just trying to isolate the problem....
May 1, 2012 09:31 AM
Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #3
RE: Rapid Fire Shifters
Thanks. I have solved the rear changer problem - you were right, it was at the back. Close inspection showed that the chain had been routed on the outside of the jockey arm guide, so that it actually rode over the outside face of the guide instead of inside of it. I have never had the chain off so it must have been done that way at the factory. The pedaling leverage is so great that it couldn't be felt at the feet. Don't know why it wouldn't work with the cable disconnected though, but works perfectly now.

Think I have a pawl problem with the front changer. I found that the cable had jumped its housing and was way out of position - once again a factory assembly problem? I seated the cable head and took up the slack and the shifter clicked happily 1 thru 3, however the carriage never moved. Apparently there is no connection between the shifter and the changer. How do I get into the mechanism? Thanks.
May 1, 2012 11:10 AM
Find all posts by this user Quote this message in a reply
DaveM Offline
Veteran Member


Posts: 1,400
Joined: Aug 2008
Post: #4
RE: Rapid Fire Shifters
(May 1, 2012 11:10 AM)limey Wrote:  Think I have a pawl problem with the front changer. I found that the cable had jumped its housing and was way out of position - once again a factory assembly problem? I seated the cable head and took up the slack and the shifter clicked happily 1 thru 3, however the carriage never moved. Apparently there is no connection between the shifter and the changer. How do I get into the mechanism? Thanks.

It's a little hard to understand what you're describing because of your terminology. But before you start tearing the shifter apart, I would go through a step by step standard adjustment of the front derailleur. Follow along with the video on this site.

It sounds to me like the cables stretched out which is normal, then your housing fell out of position. Now the whole thing just needs to be readjusted. Not saying its impossible that the shifter is broken, but I'd rule out the more common stuff first.
May 1, 2012 05:05 PM
Visit this user's website Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #5
RE: Rapid Fire Shifters
I'm a roadman so this bike only has a few miles on it and because I've used it on fairly flat roads I have always stayed on the big ring, so cable stretch isn't a big factor. The cables are also free moving.
When I first removed the cover plate I saw the nipple end of the cable sticking straight up - not in a groove. I loosened the cable at the changer bolt and feed the nipple end back into its groove in the shifter and pulled it until snug - it moved about a 1/4" into the body.
At that point the shifter clicked smoothly thru the three stations but the cable didn't move, either when attached to the changer or when hanging loose.
For my use I could just fix it in the big ring position and it wouldn't be a problem, but I was checking it out to sell, so everything has to be working. Any and all suggestions are appreciated.
May 2, 2012 06:04 AM
Find all posts by this user Quote this message in a reply
DaveM Offline
Veteran Member


Posts: 1,400
Joined: Aug 2008
Post: #6
RE: Rapid Fire Shifters
Well I really don't know what's going on based on your description. Maybe you do have a bad shifter. Or it could be the derailleur is jammed. But I still think you should go through the step by step of adjusting the derailleurs before assuming that. A limit screw or mis-routed cable could easily give you your symptoms. good luck
May 2, 2012 09:28 AM
Visit this user's website Find all posts by this user Quote this message in a reply
RBurrelli Offline
Senior Member


Posts: 184
Joined: Jul 2010
Post: #7
RE: Rapid Fire Shifters
Is the cable attached to the front derailleur? If it is and the shifter is not making it move then either you have got a cable problem (may be "frozen" inside the cable housing) or a derailleur adjustment. If the cable seems to put tension on the derailleur but it does not move to the next position then it may be bad.
May 2, 2012 09:32 AM
Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #8
RE: Rapid Fire Shifters
Thanks guys, I appreciate your time. I'm an engineer and as I see it, there are only two possible answers, however, strange things happen and I've tossed it out there in case anyone else has had the same problem and has a sure fire answer. Thankyou everyone.

The two answers that I see are, the connection between the lever /ratchet and the toothed wheel has sheared, or the cable nipple has still not seated against the lever so that the lever movement does not pull on the cable. I can't observe the inner workings to investigate these things unless I get some advice on how to get in there.
The cable is free and moves easily in the housing, the carriage is free and can be moved by hand (with chain off), no discernible movement of the loose cable can be seen or felt when the lever is operated.
May 2, 2012 03:36 PM
Find all posts by this user Quote this message in a reply
Joe_W Offline
Veteran Member


Posts: 1,177
Joined: Jul 2009
Post: #9
RE: Rapid Fire Shifters
Is the cable sitting in the correct position inside the shifter? When playing with a shifter without the cable in it you can sometimes screw things up (a bit). So: take a look at that again. If it sits in its correct place, pull at the cable by hand (away from the shifter) and then shift. The cable should be moving.
May 2, 2012 11:16 PM
Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #10
RE: Rapid Fire Shifters
That was the point I was trying to get across Joe, I guess I wasn't doing it very well. No movement in the cable can be felt when the shifter is operated. The cable wasn't entered correctly at the beginning and that was 'jamming' the mechanism. I freed it up and it seemed to slide nicely into position, then the 'clicks' were smooth and positive, but the cable didn't move, hence my two previous guesses as to the problem. What do you think?
May 3, 2012 06:27 AM
Find all posts by this user Quote this message in a reply
DaveM Offline
Veteran Member


Posts: 1,400
Joined: Aug 2008
Post: #11
RE: Rapid Fire Shifters
If the cable is installed correctly and doesn't move when you shift, the shifter is broken. It is also possible that you don't have the cable seated properly and that the shifter is fine. Beyond that, I think we're all just guessing because we don't have enough information to diagnose beyond that.

Most shifters have a plastic cover that can be removed by taking off a screw. Sometimes you also have to take out the threaded barrel where the cable exits the shifter. But we don't know what model shifter you have so it's tough to be more specific than that.

I would try to find a model number on the shifter or look at pictures to find something similar and google for the owner's manual. If you can find it, it should at least show how to install a cable. Or post a few pics and maybe we can direct you further.
May 3, 2012 11:23 AM
Visit this user's website Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #12
RE: Rapid Fire Shifters
I agree, I think the simple answer is that the shifter is/has broken. Everything points to that and I was just continuing the thread in the hope that someone else had solved an identical problem. I can't say which part has broken or whether it can be repaired without separating the individual parts. Does anyone know how to strip out the inner workings?
The shifter is associated with Shimano Acera group.
May 3, 2012 11:41 AM
Find all posts by this user Quote this message in a reply
DaveM Offline
Veteran Member


Posts: 1,400
Joined: Aug 2008
Post: #13
RE: Rapid Fire Shifters
You may well be right. However, I would note that in my experience, shifters don't usually break like this. My GUESS is that the cable isn't seated right. But again, I'm not going on much of anything here.

Parts like this aren't normally considered serviceable, you would normally just replace the shifter. But that doesn't mean they can't be worked on if you want to dig into them. But you won't be able to get individual replacement internal parts.

Here's the tech docs site for Acera stuff. There's a few versions.
http://techdocs.shimano.com/techdocs/blevel.jsp;jsessionid=4Lf5PjJXSBPyKGjLcR2pRn2cxJfTpShLG8TvpH3VGXzd145DDNj8!199473420?ASSORTMENT%3C%3East_id​=1408474395181679&FOLDER%3C%3Efolder_id=2534374302051137&bmUID=jqBE4IB
May 3, 2012 03:42 PM
Visit this user's website Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #14
RE: Rapid Fire Shifters
Thanks everybody for your time. Will do a thorough check on cable seating. Pity, the shift feels so neat and smooth, but what a dissapointment when I realize that it isn't actually translating into movement !!!!!
May 3, 2012 03:50 PM
Find all posts by this user Quote this message in a reply
Hector Offline
New Member


Posts: 2
Joined: Aug 2011
Post: #15
RE: Rapid Fire Shifters
I am an engineer also. That has helped me diagnose this problem many times. Not sure it will do any good in trying to relate a fix for you. One of your posts says you think you have a "pawl problem". I agree. I believe you are right. Each shifter, front and rear, has two critical pawls. One engages a rack of teeth to drive the cable tighter (to shift up to larger cogs/chainrings) while the other pawl engages a rack of teeth to let cable out and drop the chain onto smaller cogs/chainrings. But the problem is the same with each. The original factory lube is thick and gets stiff either by age drying or here in Minnesota by fall or spring cool weather. So the shifter might be working well on Tuesday and with a drop in temp might not work on Wednesday.

Each pawl is assisted by a coil spring about the diameter of a human hair. It is light duty spring assist that cannot overcome thick aging grease or lube. So once you have the covers off your derailleur, these two pawls and the assist spring should be visible. The repair is a matter of washing out or dissolving the original factory grease/lube from the post or shaft the pawl rotates on. I squirt in solvent or sometimes laquer thinner. After each squirt or flush of thinner I use an ice pick type tool with a little hook end to grab the pawl and move it back and forth repeatedly adding more thinner and moving the pawl. After a few minutes of this washing technique, you should be able to see if the pawl has loosened up sufficiently to move full range on it's own.

Good Luck ... Ray



New member so I apologize if I'm repeating an old question. Both of my shifters (mountain bike) stopped working properly about three months after bike purchased new. Rear shifter changes perfectly 8,7,6,5,4, but then hits a solid wall. I have just stripped the covers off and the mechanism seems to be perfect, it just runs out of clicks - there are just about three teeth left showing, but the lever is obviously not going any further. Did all checks with wheel turning and then with cable disconnected.

Front changer is jammed in one gear. Haven't looked inside that one yet so I may find the cause, but the front changer appears to be perfect if I had just had a five speed sprocket. Any clues? Many thanks, Eric.
[/quote]
May 4, 2012 01:59 PM
Find all posts by this user Quote this message in a reply
limey Offline
Member


Posts: 57
Joined: May 2012
Post: #16
RE: Rapid Fire Shifters
Thanks Hector, I mentioned the 'engineer' just to maybe illustrate that I could recognize and understand most mechanical problems.

I will go back and look under the cover again, I don't remember things being as visible as you indicate, but let me look again. I did squirt WD 40 into the workings, but I also am aware that that product can sometimes cause as many problems as it solves. On my particular model, first viewing seems to indicate that everything below the face cover is either pressure pressed in place or riveted.
May 5, 2012 08:46 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upgrading shifters AppleJack 0 118 Oct 20, 2014 03:38 PM
Last Post: AppleJack
  Suntour symetric shifters question cromoly4130 1 621 Sep 18, 2014 04:51 PM
Last Post: cromoly4130
  Convert down tube shifter to STI shifters with Campag 980 6 x 2 speed JoeHigh 6 720 Sep 8, 2014 01:36 PM
Last Post: nfmisso
  Shimano 105 RD-5700 with Tiagra shifters Mehran 1 948 Aug 5, 2014 04:49 AM
Last Post: cny-man
  Where to find downtube indexed shifters? RunningBehind 2 691 Jun 23, 2014 07:03 AM
Last Post: nfmisso
  How to change Gear levers from Thumb Shifters to STI? CiarĂ¡nou 2 2,763 Feb 23, 2014 09:25 AM
Last Post: nfmisso
  Advice on Schwinn Caliente Shifters mrshartley917 9 2,382 Feb 17, 2014 09:41 PM
Last Post: cny-man
  Electronic shifters Reg 3 1,465 Dec 2, 2013 10:52 AM
Last Post: Joe_W
  Any shifters that can accept the cable without threading it through? d3v 1 974 Aug 17, 2013 09:05 PM
Last Post: nfmisso
  The Feel of Stem Mounted Thumb Shifters snizz 2 2,620 Jun 9, 2013 11:46 PM
Last Post: redfoxglove

Forum Jump:


RSS Forum RSS Feeds / Powered by MyBB

ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy

feed