Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
How to Adjust Your Front Derailleur How to Adjust Your Front Derailleur
* Now with 3D interactive instructions
Rear derailer refuses to travel from top to low gear
#1
Hi,

I've encountered a very strange problem I've never had before. I have a Fischer mountain bike with shimano acera 8 gear derailer. About a week ago it suddenly developed a very strange problem, the derailer only travels part of the distance it should to give me the full gear range. Now I only get it to go to gear sprocket 2 at the low end through to sprocket 5 or 6 towards the high end.

I've tried making various forms of adjustment to the derailer, but this has only very limited effect. Has anyone here had this problem, and any ideas about how to fix it and how it happened? Any ideas, greatly appreciated!

J
Reply
#2
There are multiple causes for a derailleur failing to reach all cogs, and different ones for the low and high gears. "Various forms of adjustment" does not tell us specifically what you have tried. You need to follow standard procedures for derailleur and cable/housing adjustment and lubrication. Google "adjust rear derailleur" check sheldonbrown and parktool results first, also check resources regarding cable/housing lube/adjust.
Reply
#3
(08-27-2014, 05:12 PM)cny-man Wrote:  There are multiple causes for a derailleur failing to reach all cogs, and different ones for the low and high gears. "Various forms of adjustment" does not tell us specifically what you have tried. You need to follow standard procedures for derailleur and cable/housing adjustment and lubrication. Google "adjust rear derailleur" check sheldonbrown and parktool results first, also check resources regarding cable/housing lube/adjust.

Hi, thx for taking the time to answer. I appreciate your problem with the wording of my description. Basically, I squirted lots and lots of wd40 type lub into the derailer as well as the changer on the handlebars. I also checked the tension of the cable. And I then adjusted the tensioner screws on the cable (at both the derailer and the changer ends), loosening and then tightening them as much as I could. Some of this adjustment did seem to have some effect, but I still only got an additional gear change out of that. I also loosened the screws on the derailer that limit the amount of travel of the derailing carriage (loosened them right off) but that made no difference whatsoever. I'm not an expert on derailer so and I admit that of all the maintenance and repair jobs I have to do on bikes, this is probably the one I feel least confident about, but I have been riding for many decades, so I am not a pure novice either. But I am totally confused by this cos I've never experienced anything quite like it before.

Will take a look at the videos you suggest, but if you have any further ideas, I would really appreciate it if you take the time to write again. Thanks. Smile

J
Reply
#4
Sounds good, but the sheldonbrown and parktool sites are written (with some pics, not videos. Videos often leave out a lot of important info, and don't always provide an easy way to look up related item to the item you are interested in. I suggest going to a video only after studying and understanding written procedures, just to see the process in action.

The only further idea is to stop randomly trying things and follow standard steps. Otherwise you will just get confused and possibly introduce new problems.
Reply
#5
Start by detaching the cable completely. See if the derailleur can be moved by hand through the whole range. Check if the cable slides smoothly when it's disconnected too. It would be odd for cable tension or limit screws to suddenly go completely out of whack and affect both ends of your range. Sounds more like a shifter issue, bent cable, bent derailleur/hanger issue, etc. Like cny-man said, just twiddling random screws often won't get you much of anywhere. You have to diagnose the problem.
Reply
#6
Thx cn-y and dave, both very helpful. Will take a look at this again tomorrow in the daylight. I think you might be right, dave, as I've never seen a problem at both ends of the gear range. I'll let you know how it goes.
Reply
#7
Hi guys,

Just wanted to let you know that I found the problem, thanks to your help.

Firstly, I had a look at those online tutorials, thanks CNY-man. Finally started to make some sense about the derailers, and as I thought, there's not much to them at all. Gotta work on getting those clicks/gear changes back in the right spots, now, which should be good practice.

Now, on to the problem... you wouldnt believe it (or maybe you will!)

Well, looked at the derailer drop arm as you suggested, and it looked as straight as the day it was made. So no problem there. So inspected the cable all the way through the bike, which still looks new even tho I changed it about a year ago. Again no problem. So I moved up to the changer, pulled off the cover, and lo and behold... what do i find?

It seems that the cable end had managed to jump out of the recess where it usually sits, and had managed to crawl around the front of the cable retaining assembly. That little piece of led was then striking the changer case as it was moving through the ranges, but it was only doing it at the extremes of the range. So... I pulled it gently with a long nose plier and sat it back where it's supposed to be, re-assembled everything and whammo, everything was hunky dory. Had to adjust the tension on the cable as my attempts to find the problem yesterday had put that out of whack, but as you know, that's such a small job. And the bike is up and running again.

So thank you both for giving me the ideas you did. Simple as it was, it had me beat. The only mystery now is how the cable end jumped out of its seat in the first place. I noticed it after I had disassembled the bike to load it in the back of the car and I think something must have happened to loosen the cable up, perhaps when I was removing the wheel from the bike, and for some strange reason, it decided to live outside its usual home.

again thanks for helping. It wasnt such a difficult problem after all, but I was so baffled by the mystery that your calm advice helped to get my brain into gear.

so, thanks again.

j
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Help installing rear derailer Bikin4Life 2 2,999 06-10-2014, 05:47 AM
Last Post: 1FJEF
  Rear Lever Gear Stuck? rmarkey 2 3,309 05-23-2014, 03:32 AM
Last Post: cny-man
  Intermittent trouble with rear gear shifting imaytag 2 3,421 05-18-2014, 06:41 PM
Last Post: imaytag
  6 rear gear with 14 speed shifter ??? hero1900 8 7,695 10-09-2012, 08:04 AM
Last Post: xerxes
  Rear gets stuck at highest gear bgrayburn 1 3,264 08-09-2012, 08:32 PM
Last Post: xerxes
  Front Derailer Rubbing Slipery99 1 4,807 06-20-2012, 07:11 PM
Last Post: DaveM
  Shimano derailer mix-match? Wolfie 3 6,639 07-13-2011, 05:50 AM
Last Post: Joe_W
  Front derailleur - how to increase travel? chiproth 2 6,076 06-14-2011, 07:29 PM
Last Post: nfmisso
  Not enough cable travel for front derailleur? car5car 2 6,114 05-18-2011, 11:23 PM
Last Post: nfmisso
  Trek 800 rear shifter/derailer help titaniumriders 1 8,416 12-26-2010, 11:33 AM
Last Post: cyclerUK

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed