Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
Another Freehub problem!
#1
Hello everyone, please go gentle on me as I am new to all of this!
I have a specialized Secteur which I use for a long commute, and so far have done about 1700 miles on it

Today whilst cleaning I noticed that the cassette did not freely freewheel when spun backwards; if a reasonable amount of force is applied (emulated resting pedals whilst rolling at relative speed) the cassette freewheels reasonably well.
But when using a slight amount of force the cassette does not budge.
In retrospect I have noticed a couple of occasions upon riding when the chain has bunched up whilst ‘freewheelin’ but put these rare occasions down to a stiff link in the chain.

I rode it home this morning and it seemed to run fine so I cannot work out why suddenly after a bit of non invasive cleaning it would be rendered almost totally useless.

Any advice would be greatly appreciated

Cheers

Harry
Reply
#2
Well, you said the problem was there already, so it is not that surprising. Could be a gunked up freehub, see the other thread.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  What freehub do I have? juan82 3 3,124 08-01-2015, 12:34 AM
Last Post: painkiller
  Freehub problem SimonLee 10 11,181 05-23-2013, 03:21 PM
Last Post: mmontero
  Freehub problem I think - Easton R3 hub Galatzo 7 11,994 11-29-2010, 08:13 PM
Last Post: PinkRider

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed