Bicycle TutorBicycle Tutor

Show off your bike!

Related video tutorials:
Chain slips / skips / grabs / runs rough ???
#1
As you can see, I don’t know quite what to call it.

Here’s the deal: I cleaned my chain a couple of weeks ago with one of those Finish Line kits (the plastic body with brushes that you fill with solvent and run your chain through), and ever since then I’ve had a slip / skip / grab, but only on the fifth sprocket in the rear freewheel.

This is only when I’m peddling the bike, not when I’ve got the back wheel up on my mini-rack. I guess I can’t turn the pedals fast enough by hand to duplicate the force.

It doesn’t matter what ring I’m on in front (there are three) and the other six gears in back run great--really smooth and quiet. It’s only the fifth sprocket that I can hear and feel, almost as if the chain was rubbing on something.

I’ve readjusted my derailleur, including fiddling with the limit screws, but to no effect. (I had thought maybe it was rubbing the gear above, and that by adjusting the limits, I could adjust where it sat on the sprockets.)

The chain itself is in good shape. I checked it with the ruler method that I learned from Alex’s tutorial. And, while the bike is ten years old, I barely rode it the first eight years I owned it. The jockey wheels line up straight under each sprocket, so I don’t think it’s a problem there.

I’m assuming it’s a problem with the sprocket itself, so I looked at all the teeth very carefully, and, yes, some of them do look like shark’s fins (fins, not teeth), but none terribly so, and, besides, some of the teeth on all the sprockets look like shark’s fins -- and, anyway, I thought some of the teeth were supposed to be shaped like that? Is that right?

So, is there anything else it could be that I’m not checking? Is this something fixable, short of replacing the freewheel, or do I just need to learn to live with it.

One odd thing -- as a side note -- when I was adjusting the limit screws, tightening the L screw would move the chain towards the spokes. Luckily I have a plastic spoke guard, but it was definitely the case that if the screw was too tight, the chain wanted to hit the spokes.

Thanks for any help/advice.
Reply
#2
Quote:I’m assuming it’s a problem with the sprocket itself, so I looked at all the teeth very carefully, and, yes, some of them do look like shark’s fins (fins, not teeth), but none terribly so, and, besides, some of the teeth on all the sprockets look like shark’s fins -- and, anyway, I thought some of the teeth were supposed to be shaped like that? Is that right?

I recently fitted a new chain and had a similar problem. When the chain wears it stretches and once it stretches sufficiently it starts to wear the chainrings and cassette sprockets faster than normal. If the chain is used when worn for long enough the chainrings and sprockets wear to accommodate the stretched chain to such an extent that a new chain no longer meshes properly with the worn teeth.

The smaller rear sprockets on the cassette with fewest teeth wear fastest, especially if one of the sprockets is used as your favoured gear. My bike too was fine with little pressure on the pedals, but would skip as soon as I applied any force while riding.

If the problem sprocket is one of the two smallest that are separate from the main cassette body and you can find them sold separately, you could try replacing just the problem one. If not, then you'll probably have to get a whole new cassette. However, before you do that, just double check that there are no stiff links in the chain.

One last thing that occurs to me, it's not the chain rubbing on the front mech is it? When you pedal hard, the chainset and bottom bracket will flex a little and this can cause the chain to rub on the front mech whilst it won't when the bike is in a stand and you turn the pedals by hand.
Reply
#3
(06-14-2010, 03:43 AM)xerxes Wrote:  
Quote:I’m assuming it’s a problem with the sprocket itself, so I looked at all the teeth very carefully, and, yes, some of them do look like shark’s fins (fins, not teeth), but none terribly so, and, besides, some of the teeth on all the sprockets look like shark’s fins -- and, anyway, I thought some of the teeth were supposed to be shaped like that? Is that right?

I recently fitted a new chain and had a similar problem. When the chain wears it stretches and once it stretches sufficiently it starts to wear the chainrings and cassette sprockets faster than normal. If the chain is used when worn for long enough the chainrings and sprockets wear to accommodate the stretched chain to such an extent that a new chain no longer meshes properly with the worn teeth.

The smaller rear sprockets on the cassette with fewest teeth wear fastest, especially if one of the sprockets is used as your favoured gear. My bike too was fine with little pressure on the pedals, but would skip as soon as I applied any force while riding.

If the problem sprocket is one of the two smallest that are separate from the main cassette body and you can find them sold separately, you could try replacing just the problem one. If not, then you'll probably have to get a whole new cassette. However, before you do that, just double check that there are no stiff links in the chain.

One last thing that occurs to me, it's not the chain rubbing on the front mech is it? When you pedal hard, the chainset and bottom bracket will flex a little and this can cause the chain to rub on the front mech whilst it won't when the bike is in a stand and you turn the pedals by hand.



Thanks!

It's definitely in the back sprocket (or least not in the front -- I've got some chain drag that I have to trim from time to time, so I know what that sounds like).

I guess it has to be what you say, it's just so weird to me that I can't see any real problems, and that it didn't start until after I cleaned the chain. (Or maybe cleaning made the other gears run so smoothly that I finally noticed the difference???) I just wanted to see if there was something I was overlooking.

I'll probably just get used to it, or learn to live without the fifth gear. I'm not up to doing any major repairs just yet.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Chain skips jacke 1 2,649 04-19-2016, 11:59 PM
Last Post: RBurrelli
  Chain Slips/Skips BingoBilly 6 7,306 06-02-2014, 08:41 PM
Last Post: BingoBilly
  New chain, chain slips in certain gears?? !TREK4ME! 6 7,057 08-16-2013, 07:04 AM
Last Post: Joe_W
  Chain slips bbryan555 7 14,767 10-31-2012, 03:43 PM
Last Post: lupystar
  Chain Skips Across Multiple Gears rvralph 6 7,045 10-27-2012, 02:35 PM
Last Post: DaveM
  Bent chain link and bike slips in and out of gear Undeaded 2 6,134 10-28-2011, 02:40 AM
Last Post: AndrewB
  Chain skips after stops and when climbing gkoundry 2 4,628 09-11-2011, 01:46 AM
Last Post: nfmisso
  Chain skips under load AndrewB 5 20,499 08-01-2011, 06:19 AM
Last Post: AndrewB
  Sound while coasting + Freewheel slips reddox 2 8,509 04-14-2011, 03:47 AM
Last Post: car5car
  Chain slips under foot pressure. easteregg24 10 25,141 07-19-2010, 08:21 PM
Last Post: easteregg24

Forum Jump:



ISSN 1918-3445 © Copyright 2007-2010 Bicycle Tutor / Privacy Policy / Created by Alex Ramon

feed